#4926926
I used two buck converters in my setup powered by a single 11.1v lipo. One powers the arduino and lights and the other the fx board and audio amp. The delay could still be caused by weak connections. Maybe try moving the component to a different part of the breadboard. Some of the cheap breadboards I've found have issues with some connections. The most likely place where the loop would pause would be in the audio board calls to read the state so make sure the ACT pin connection is good. The other place I've seen pauses is in the actual play function which I believe is caused by blocking serial communication. Double check those wires as well.
#4927168
Another day....another problem. lol....at least I'm having fun right? Ok, so I got everything wired up and working on the bench so I figured it's time to to play with the relay and setting up a smoke vent. This doesn't seem that hard right? Well for whatever reason I can't get this to work to save my life. The relay is working...the green and red leds come on when powered on and I hear a distinct click when the switch is fired to turn it on and off....BUT.....it doesn't seem to have any voltage running out of the DC+ and DC- leads? For testing I'm inserting a common 5V LED bulb (as well as a multi-meter) and it's just not out putting any power. I've tried three different relays and all perform the same. So what am I doing wrong? Below is an illustration of my wiring. Any help is appreciated!

Image
#4927178
Think of a relay as a remote controlled toggle switch. A relay is made of two separate circuits. the control side (on the left in your picture) is the low amp circuit that is getting the input signal from your Arduino. You have that wired correctly, don't change that side . BUT, the other half of the relay is nothing more than a switch that is turned on and off by the control side. it is not electrically connected to the control circuit and it does not provide power to the circuit it controls. When you are wiring it in to the circuit you want it to activate, you have to wire it the same as a simple switch. you will put it in series on either leg of that circuit, but that circuit needs its own power source.
Hope this helps.
  • 1
  • 15
  • 16
  • 17
  • 18
  • 19

It ties in perfectly with the trailer. But no […]

Honestly, if the Columbia Pictures division is […]

http://img827.imageshack.us/img827/6821/tailgat[…]

Here's a link of Part 8 of my Video Game lets pl[…]